WordPress 3.0.4 er klar

Mens vi venter på version 3.1 er her endnu en sikkerhedsopdatering. Denne gang handler det om WordPress’ “HTML sanitation library”, der har et sikkerhedshul:

http://wordpress.org/news/2010/12/3-0-4-update/

Der er ikke så meget mere at tilføje andet end husk at tage backup af filer og database. Derudover er det også en god idé, at deaktivere alle plugins inden opdatering, og derefter aktivere dem en ad gangen.

Version 3.0.4 dukker op i dit Kontrolpanel eller kan hentes her:

http://da.wordpress.org/wordpress-3.0.4-da_DK.zip

4 tanker om "WordPress 3.0.4 er klar"

  1. Thomas

    Har oplevet problemer med database, en fejl 500, ved opdatering. Hvad kan det skyldes? Opgradering lykkedes kun delvist. Bliver bedt om at opgradere igen og får igen en fejl 500.

    Svar
  2. Henrik

    Hej Thomas

    Fik du det op at køre? Ikke at jeg er ekspert, men jeg vil jo nødig gå igang med opgradering og så få samme problem, som jeg muligvis ikke selv kan løse….

    Henrik

    Svar
  3. Vicky

    Hej
    Jeg har følgende fejl på min hjemmeside: Parse error: syntax error, unexpected T_VARIABLE, expecting ‘(‘ in /customers/booking-online.dk/booking-online.dk/httpd.www/wp-includes/rewrite.php on line 1505

    Jeg har kontaktet http://www.one.com der fortæller det er en script fejl i wordpress?!
    Håber der er hjælp at hente her. Linie 1505 laver fejl?!:
    $rewrite = array_merge($rewrite array $array2($match => $query));

    Svar

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *