Min server kører v. 3.8.1 og min udbyder fraråder mig at opgradere. Hvad nu?

(4 indlæg) (2 voices)
  • Startet for 7 years siden af Whamboy
  • Seneste svar fra stffn
  • This topic is not resolved